Issues affecting SMS delivery
Resolved
Jun 25, 2026 at 11:00pm UTC
The issue has now been resolved for new SMS messages being sent. We have successfully resent all automatic SMS appointment reminders and follow-up messages sent during the outage window (between 2:30pm yesterday and 1:30am this morning).
Unfortunately, ad-hoc SMS messages and bulk SMS sent via reports or campaigns during the outage window have not been resent at this time. We are continuing to investigate the possibility of resending these messages and will provide a further update.
As previously communicated, we recommend contacting patients directly if you do not see a delivery receipt against a patient appointment or message, particularly where this may affect their attendance at your practice today.
Affected services
Updated
Jun 25, 2026 at 9:40pm UTC
The issue has now been resolved for new SMS messages being sent. However, we have been advised that some SMS messages sent during the outage window (between 2:30pm yesterday and 1:30am earlier this morning) may not have been delivered. This may include appointment reminders and other patient SMS messages.
As a precaution, we are working as a priority to resend all SMS messages sent from 2:30pm on 25/06/2026 that do not have an associated delivery receipt. This means some messages may arrive late or may be delivered more than once. We will provide an update once this has been actioned.
We recommend contacting patients directly if you do not see a delivery receipt against a patient appointment or message, particularly where this may affect the patient’s attendance at your practice this morning.
Affected services
Updated
Jun 25, 2026 at 11:25am UTC
Currently, our SMS carrier is having technical issues, which is affecting the delivery of SMS send from PracSuite.
We are continually monitoring the situation and will provide more details as they become available.
Unfortunately, it is possible that some SMS sent after 2:30PM on 25/06/2026 will not be delivered. This may include appointment SMS reminders and other patient SMS. We recommend contacting patients directly if this may affect their attendance at your practice.
Affected services
Created
Jun 25, 2026 at 7:08am UTC
Our SMS provider is currently experiencing an outage causing delays to outbound message delivery for all customers, including PracSuite users. Please be aware that SMS messages are delayed — they are queued and should be delivered automatically once the issue is resolved. We'll share another update as soon as we have more information.
Affected services